zodiac

zodiac
signo

router

Configuración de un router

Routers CiscoConfigurar un router, al principio, parece una tarea complicada. Con el paso del tiempo, aprendiendo los comandos, sus funciones y configurando, nos vamos a dar cuenta que no lo es para nada, todo lo contrario, termina siendo un proceso simple, mecánico.
Este tutorial solo contiene la configuración básica de un router, la que deberemos realizar siempre, sin importar que protocolos de enrutamiento o servicios configuremos después. Comencemos.

Los rotures tienen varios Modos y Submodos de configuración.

Modo Exec Usuario: Este modo solo permite ver información limitada de la configuración del router y no permite modificación alguna de ésta.

Modo Exec Privilegiado: Este modo permite ver en detalle la configuración del router para hacer diagnósticos y pruebas. También permite trabajar con los archivos de configuración del router (Flash - NVRAM).

Modo de Configuración Global: Este modo permite la configuración básica de router y permite el acceso a submodos de configuración específicos.

CAMBIO ENTRE MODOS

router>
router> enable (pasa al Modo Exec Privilegiado)
router#
router# exit (vuelve a al Modo Exec Usuario)
router> enable
router#
router# config terminal (pasa al Modo Configuración Global)
router(config)#
router(config)# exit ó CTRL+z (vuelve al Modo Exec Privilegiado)
router#

NOMBRAR AL ROUTER

router> enable
router# configure terminal
router(config)# hostname RouterA (nombra al router como)
RouterA(config)#

CONFIGURAR CONTRASEÑAS "ENABLE SECRET" Y "ENABLE PASSWORD"

RouterA> enable
RouterA# configure terminal
RouterA(config)# enable secret contraseña (configura contraseña Enable Secret)
RouterA(config)# enable password contraseña * (configura contraseña Enable Password)
RouterA(config)#

* Es recomendable configurar Enable Password ya que genera una clave global cifrada en el router.


CONFIGURAR CONTRASEÑA DE CONSOLA

RouterA> enable
RouterA# config terminal
RouterA(config)# line con 0 (ingresa a la Consola)
RouterA(config-line)# password contraseña (configura contraseña)
RouterA(config-line)# login (habilita la contraseña)
RouterA(config-line)# exit
RouterA(config)#

CONFIGURAR CONTRASEÑA VTY (TELNET)

RouterA> enable
RouterA# config terminal
RouterA(config)# line vty 0 4 (crea las 5 líneas VTY, pero podría ser una sola. Ej: line vty 0)
RouterA(config-line)# password contraseña (contraseña para las 5 líneas en este caso)
RouterA(config-line)# login (habilita la contraseña)
RouterA(config-line)# exit
RouterA(config)#

CONFIGURAR INTERFACES ETHERNET ó FAST ETHERNET

RouterA> enable
RouterA# config terminal
RouterA(config)# interface fastethernet 0/0 * (ingresa al Submodo de Configuración de Interfaz)
RouterA(config-if)# ip address 192.168.0.1 255.255.255.0 (configura la IP en la interfaz)
RouterA(config-if)# no shutdown (levanta la interfaz)
RouterA(config-if)# description lan (asigna un nombre a la interfaz)
RouterA(config-if)# exit
RouterA(config)#

* Tener en cuenta que la interfaz puede ser Ethernet o Fast Ethernet y que el número de interfaz puede ser 0, 1, 0/0, 0/1, etc. Esto varía según el router.


CONFIGURAR INTERFACES SERIAL COMO DTE

RouterA> enable
RouterA# config terminal
RouterA(config)# interface serial 0/0 * (ingresa al Submodo de Configuración de Interfaz)
RouterA(config-if)# ip address 10.0.0.1 255.0.0.0 (configura la IP en la interfaz)
RouterA(config-if)# no shutdown (levanta la interfaz)
RouterA(config-if)# description red (asigna un nombre a la interfaz)
RouterA(config-if)# exit
RouterA(config)#

* Tener en cuenta que el número de interfaz puede ser 0, 1, 0/0, 0/1, etc. Esto varía según el router.

CONFIGURAR INTERFACES SERIAL COMO DCE

RouterB> enable
RouterB# config terminal
RouterB(config)# interface serial 0/1 * (ingresa al Submodo de Configuración de Interfaz)
RouterB(config-if)# ip address 10.0.0.2 255.0.0.0 (configura la IP en la interfaz)
RouterB(config-if)# clock rate 56000 (configura la sincronización entre los enlaces)
RouterB(config-if)# no shutdown (levanta la interfaz)
RouterB(config-if)# description red (asigna un nombre a la interfaz)
RouterB(config-if)# exit
RouterB(config)#

* Tener en cuenta que el número de interfaz puede ser 0, 1, 0/0, 0/1, etc. Esto varía según el router.

taller

INTRODUCCION AL NETWORKING















PREGUNTA

#

RESPUESTA



DEFINA 3 TIPOS DE SERVIDOR:


DHCP, DNS, FTP



NOMBRE DEL CLIENTE MICROSOFT PARA CORREO


OUTLOOK



QUE ES ISP


INTERNET SERVIS PROVIDERS



DEFINA 5 FUNCIONES DE UN ADMINISTRADOR DE RED


SEGURIDAD, ADMINISTRACION DEL USUARIO, ACTUALIZACIONES, COPIAS DE RESPALDO, DETECCION DE PROBLEMAS



3 TIPOS DE REDES SEGÚN LA LOCALIZACION GOEGRAFICA


LAN , WAN Y MAN



3 TIPOS DE REDES SEGÚN LA FUNCIONALIDAD


C/S, PEER TO PEER Y MAINFRAME



QUE SON REDES PEER-TO-PEER


LAS COMPUTARAS DE ESTA RED ACTUAN COMO IGUALES O PARES ENTRE SI (CADA PC PUEDE SER CLIENTE O SERVIDOR)



QUE SON REDES CLIENTE/SERVIDOR


CUANDO ES UNA COMUNICACIÓN ENTRE DO PCS, CUANDO UNA SOLITA UN ARCHIVO O CUALQUIER APLICACION(CLIENTE) Y EL OTRO PC LE RESPONDE (SERVIDOR)



QUE SON REDES MAINFRAME


SON COMPUTADORES ROBUSTOS Y CONEXIONES BRUTAS



2 VENTAJAS DE LAS REDES PtoP Y 2 DE C/S


PTOP : -MENOS COSTOS PARA IMPLEMENTAR

- NO REQUIERE SOFTWARE DE SERVICIO NOS.

- NO REQUIERE DE UN ADMINISTRADORDE RED DEDICADO

C/S: PROPORCIONA MEJOR SEGURIDAD

-MAS FACILPARA ADMINISTRAR( LA ADMON ESTA CENTRALIZADA)

-TODOS LOS DATOS PUEDEN TENER COPIAS DE RESPALDO EN UN LUGAR CENTRALIZADO

-



2 DESVENTAJAS DE LAS REDES PTOP Y 2 DE C/S


PPTOP: POCA SEGURIDAD, NO ESCALA BIEN LAS REDES GRANDES

C/S: REQUIERE SOFTWARE Y HARWARE MAS COSTOSO Y NECESITA UN ADMINISTRADOR CONSTANTE



QUE ES SUITE DE PROTOCOLOS


SON UN CONJUNTO DE PROTOCOLOS QUE FUNCIONAN EN FORMA COORDINADA PARA BRINDAR UNA CANTIDAD DE FUNCIONES



2 EJEMPLOS DE SUITE DE PROTOCOLOS


TCIP/IP, IPX/SPX



QUE ES TELNET





QUE ES ARP


SE USA PARA DESCUBRIR LA DIRECCION LOCAL MAC DE UNA ESTACION DE LA RED CUANDO SU DIRECCION IP ES CONOCIDA.



QUE ES IP


PROPORCIONA DIRECCIONAMIENTO DE ORIGEN Y DESTINO



QUE ES FTP


ES UNA APLICACIÓN QUE PROPORCIONA SERVICIOS DE TRANSFERENCIA Y MANIPULACON DE ARCHIVOS



QUE ES DNS


PROPORCIONA ACCESO A SERVIDORES DE NOMBRE DONDE LOS NOMBRES DE RED SE TRADUCEN A DIRECIONES USADAS POR LOS PROTOCOLOS DE RED DE CAPA TRES



QUE ES TCP


ES EL PRINCIPAL PROTOCOLO DE INTERNET PARA LA ENTREGA CONFIABLE DE DATOS



QUE ES RIP


OPERA ENTRE DISPOSITIVOS DE ROUTERS PARA DESCUBRIR RUTAS ENTRE REDES



QUE ES UDP


OFERCE UN SEVICIO SIN CONEXIÓN PARA APLICACIONES QUE NO DESEAN LA SOBRE CARGA DE TCP Y PUEDEN TOLERAR UN NIVEL DE PERDIDA DE DATOS.



QUE ES OSPF


PERMITE A LOS ROURTES CONSTRUIR TABLAS DE ENRUTAMIENTO.



QUE ES ICMP


SE USA PARA PRUEBAS EN LA RED Y DETENCION DE PROBLEMAS



QUE ES SMTP


PROPORCIONA SERVICIOS DE MENSAJERIA SOBRE TCP/IP Y SOPORTA LA MAYORIA DE E-MAIL POR INTERNET.



QUE ES ETHERNET


ES LA TECNOLOGIA QUE SE UTIZA EN LAS REDES LAN (SE BASA EN EL ESTANDAR 802.3)



3 EJEMPLOS DE TECNOLOGIA ETHERNET


10BASE T, 100BASE X, 1000BASE T



QUE ES ADSL


ES LA UNA TECNOLOGIA MULTIPLESADA POR DIVICION DE FRECUENCIA PARA DIVIDIR EL ANCHO DE VANDA PARA DIVIDIR VARIOS CANALES



QUE ES TRANSMISION HALF DUPLEX


PERMITE USAR SOLAMENTE UNA DIRECCION A LA VEZ, PUEDEN ENVIARSE TRANSMICION EN AMBOS SENTIDO PERO NO A LA VEZ



QUE ES TRANSMISION FULL DUPLEX


TRANSMICION SIMULTÁNEA EN AMBOS SENTIDOS.



QUE ES DSL


ES UNA TECNOLOGIA QUE NOS PERMITE CONECTARNOS A INTERNET SIN NECESIDAD DE VOLVER A MARCAR OTRA VEZ



QUE ES UPSTREAM


ES EL PROCESO DE TRANSFERIR DATOS DESDE EL USARIO FINAL AL SERVIDOR



QUE ES DOWNSTREAM


ES EL PROCESO DE TRANFERIR DATOS DEL SERVIDOR AL USUARIO FINALCON



QUE ES UN CABLE MODEM


CONECTA UNA COMPUTADORA A INTERNET ( ACTUA COMO UNA INTERFZ LAN)










martes, 10 de junio de 2008

configuracion dhcp

No hay comentarios: